Location : Amelia, OH
    Joined: : 2009-09-29
    Posts : 119
    Hobbies : Fishing
    Bluecat Award
    Shovelhead Award
    Weekly Biggest Award


    Post  Randy on Fri Oct 09, 2009 7:07 am

    Your Signature

    Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel.

    My Signature is not displayed, what should I do?

    In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. <= All members allowed

    The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

    Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

    You should try to mark the boxes asking for your signature to be displayed in posts from your posting options that can be seen below the "reply box" on topics.

    Hope this helps


      Current date/time is Thu Feb 21, 2019 9:42 am